sherpa is hosted by Hepforge, IPPP Durham
close Warning: Can't synchronize with repository "(default)" (/hepforge/svn/sherpa does not appear to be a Subversion repository.). Look in the Trac log for more information.
Modify

Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#97 closed question (fixed)

ttbar + jets, strange output and taking a long time

Reported by: Generic User (don't modify these fields) Owned by: support@sherpa-mc.de
Priority: major Milestone:
Component: Unknown Version: 1.2.1
Keywords: Cc:

Description

Hey Sherpas,

I am an undergraduate student and I try to us SHERPA for my thesis. I want to produce ttbar with up to 3 jets, but right now I even have problems with 1 additional jet. I tried your suggestions in ticket #56. But after more than 30 minutes, I still have no events generated and I got strange output:

Process_Group::CalculateTotalXSec(): Calculate xs for '2_6jjt[W+[jj]b]tb[W-[jj]bb]' (Amegic) Starting the calculation. Lean back and enjoy ... . Channel_Basics::SqLam? argument -11.2726 <0 in Channel_Basics::sqlam() s;s1;s2: 2.45623e+07;615.04;2.43171e+07 Channel_Basics::SqLam? argument -0.000136197 <0 in Channel_Basics::sqlam() s;s1;s2: 615.04;23.04;400 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;23.04;521.192 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;0;0 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;23.04;3859.35 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;0;0 Phase_Space_Handler::Check4Momentum(..): Difference: (nan,nan,nan,nan) nan WARNING in Phase_Space_Handler::Differential : Check4Momentum(p) failed Channel_Elements::DiceYForward(0.00167183,{-8.98847e+307,0,-8.98847e+307,0,0},{-3.19692,3.19692,-0.894747}): Y out of bounds !

ymin, ymax vs. y : -3.19692 3.19692 vs. -3.19692

Setting y to lower bound ymin=-3.19692 Channel_Basics::SqLam? argument -1.86488e-05 <0 in Channel_Basics::sqlam() s;s1;s2: 15614.3;695.024;9720.77 ThresholdMomenta? out of bounds ! Channel_Elements::ThresholdMomenta? 2 517.5 10000 4.9e+07 10000 0

I will attache my Run.dat file, shurely the problem is in there.

Thanks for your help

Claudius Krause

Attachments (1)

Run.dat (3.3 KB) - added by Generic User (don't modify these fields) 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Generic User (don't modify these fields)

Attachment: Run.dat added

comment:1 Changed 9 years ago by Stefan Hoeche

Dear Claudius,

I take it from your Run.dat that you intend to use Amegic. This is unfortunateley not possible due to the large final state multiplicity in the process you are trying to compute. Please switch to Comix instead by setting

ME_SIGNAL_GENERATOR   = Comix

in the (me) section of your input file. Apart from this change, the suggestions in ticket #56 still apply. Sorry for the delayed answer

Stefan

comment:2 Changed 9 years ago by Frank Siegert

Milestone: rel-1.2.3

comment:3 Changed 9 years ago by Stefan Hoeche

Resolution: fixed
Status: newclosed

In case of further questions regarding this issue, please reopen the ticket.

comment:4 Changed 6 years ago by Stefan Hoeche

Milestone: rel-1.2.3

Milestone rel-1.2.3 deleted

Modify Ticket

Change Properties
Action
as closed The owner will remain support@sherpa-mc.de.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.