sherpa is hosted by Hepforge, IPPP Durham
close Warning: Can't synchronize with repository "(default)" (/hepforge/svn/sherpa does not appear to be a Subversion repository.). Look in the Trac log for more information.
Modify

Opened 9 years ago

Closed 9 years ago

#96 closed question (invalid)

ttbar + jets, strange output and taking a long time

Reported by: Generic User (don't modify these fields) Owned by: support@sherpa-mc.de
Priority: major Milestone:
Component: Unknown Version: 1.2.1
Keywords: Cc:

Description

Hey Sherpas,

I am an undergraduate student and I try to us SHERPA for my thesis. I want to produce ttbar with up to 3 jets, but right now I even have problems with 1 additional jet. I tried your suggestions in ticket #56. But after more than 30 minutes, I still have no events generated and I got strange output:

Process_Group::CalculateTotalXSec(): Calculate xs for '2_6jjt[W+[jj]b]tb[W-[jj]bb]' (Amegic) Starting the calculation. Lean back and enjoy ... . Channel_Basics::SqLam? argument -11.2726 <0 in Channel_Basics::sqlam() s;s1;s2: 2.45623e+07;615.04;2.43171e+07 Channel_Basics::SqLam? argument -0.000136197 <0 in Channel_Basics::sqlam() s;s1;s2: 615.04;23.04;400 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;23.04;521.192 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;0;0 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;23.04;3859.35 Channel_Basics::SqLam? argument nan <0 in Channel_Basics::sqlam() s;s1;s2: nan;0;0 Phase_Space_Handler::Check4Momentum(..): Difference: (nan,nan,nan,nan) nan WARNING in Phase_Space_Handler::Differential : Check4Momentum(p) failed Channel_Elements::DiceYForward(0.00167183,{-8.98847e+307,0,-8.98847e+307,0,0},{-3.19692,3.19692,-0.894747}): Y out of bounds !

ymin, ymax vs. y : -3.19692 3.19692 vs. -3.19692

Setting y to lower bound ymin=-3.19692

I will attache my Run.dat file, shurely the problem is in there.

Thanks for your help

Claudius Krause

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Generic User (don't modify these fields)

Resolution: invalid
Status: newclosed

Modify Ticket

Change Properties
Action
as closed The owner will remain support@sherpa-mc.de.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.